Health iPASS - Storage Error After Completing Forms – Incident details

Storage Error After Completing Forms

Resolved
Major outage
Started over 2 years agoLasted 4 days

Affected

Forms

Major outage from 2:00 PM to 11:00 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have received information that Forms are continuing to get an error message while attempting to submit.

    We are continuing to work with our Forms partner on a fix for this incident.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

    New forms should start to submit without errors. We are keeping a close eye on this and will provide further updates.

  • Identified
    Identified

    We believe we have identified the issue and we are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We have been informed that patients are receiving a storage error after filling out their forms.

    We are currently investigating this incident and will provide further updates as soon as we can.