Health iPASS - Kiosks Unable to Connect – Incident details

Kiosks Unable to Connect

Resolved
Partial outage
Started over 2 years agoLasted about 9 hours

Affected

Dashboard

Partial outage from 12:50 PM to 9:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix via an update to the app and are currently monitoring the result. If you're still having trouble, close the app and give it 15 minutes before attempting to open the app again.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Update
    Update

    While we are investigating this issue we have the following recommendations:
    1) If there is an in-clinic workstation or non-kiosk tablets that can run a browser to use "Virtual Kiosk" for patients to check in. This link is accessible in Admin UI > Location Details > Select the specific location > Virtual Kiosk URL. Reminder that web browsers are not available on HiP Kiosks for security purposes. If you don't have access you can always request the link from your account manager or from support via a Jitbit ticket.
    2) Clinic staff can also check in patients from the dashboard by pulling up the patient on the dashboard schedule > clicking into the patient's row to collapse the view > selecting "express check in" for that patient.
    3) Clinic staff can always check patients in from the PM.

    We are continuing our investigation and hope for further updates as soon as possible.

  • Investigating
    Investigating

    We have reports that kiosks are giving the error message "Health iPass is no longer available." We are currently investigating this incident.