Health iPASS - Unable to check patients in via kiosks – Incident details

Unable to check patients in via kiosks

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Mobile Services

Operational from 12:57 PM to 2:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    When confirming the patients information on the kiosks, it will spin and then the error message "We are unable to confirm your information at this time. Please try again" will come up