Health iPASS - Platform outage – Incident details

Platform outage

Resolved
Major outage
Started over 2 years agoLasted about 2 hours

Affected

Database

Major outage from 7:20 PM to 9:30 PM

Email Services

Major outage from 7:20 PM to 9:30 PM

Forms

Major outage from 7:20 PM to 9:30 PM

Mobile Services

Major outage from 7:20 PM to 9:30 PM

SMS Services

Major outage from 7:20 PM to 9:30 PM

API

Major outage from 7:20 PM to 9:30 PM

Updates
  • Resolved
    Resolved

    AWS has confirmed all services are now running. They are working through the backlog of requests. Health iPass services are running smoothly and our queue of requests is clearing as well. This incident has been resolved.

  • Monitoring
    Monitoring

    AWS has reported they are seeing a reduction in the number of errors on their end. It appears Health iPass services are starting to function again as well. We are currently monitoring the result.

  • Identified
    Identified

    It appears the Amazon web servers are experiencing degradation that is impacting multiple organizations. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We have been made aware of multiple problems with the platform at this time. It appears we are getting API failures. We are currently investigating this incident.