Health iPASS - Check-in Links aren't Functioning – Incident details

Check-in Links aren't Functioning

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours

Affected

Email Services

Partial outage from 1:42 PM to 4:42 PM

Mobile Services

Partial outage from 1:42 PM to 4:42 PM

SMS Services

Partial outage from 1:42 PM to 4:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have been informed that check-in links aren't functioning as expected today. There is an extra "p" in the URL that is causing this. The current URL contains "hippass" instead of "hipass". Correcting the URL does bring patients to the correct check-in page and they can proceed from there.

    We believe we have identified root cause and are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We have been informed that check-in links aren't functioning as expected today. There is an extra "p" in the URL that is causing this. The current URL contains "hippass" instead of "hipass". Correcting the URL does bring patients to the correct check-in page and they can proceed from there. We are currently investigating this incident.