Health iPASS - Writeback Interruptions – Incident details

Writeback Interruptions

Resolved
Degraded performance
Started about 2 years agoLasted about 1 hour

Affected

Forms

Degraded performance from 1:46 PM to 2:44 PM

Dashboard

Degraded performance from 1:46 PM to 2:44 PM

Updates
  • Resolved
    Resolved

    Hello,

    We have received updates from most of our clients informing us this is working for them. If you are still having any issues with writeback and you haven't opened a ticket already, please feel free to email help@healthipass.com and we will review your ticket and provide further updates there.

    Thank you for your continued partnership!

    Best,
    Health iPass Support

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Hello,

    We are receiving reports that writeback is not working for several items with status writeback being hit the hardest. We believe we have identified the problem and are already working on a solution. We should have further updates soon.

    Thanks,
    Health iPass Support