Health iPASS - Platform Slowdown – Incident details
All systems operational
Platform Slowdown
Resolved
Degraded performance
Started almost 2 years agoLasted about 2 hours
Affected
Database
Degraded performance from 8:30 PM to 10:15 PM
Dashboard
Degraded performance from 8:30 PM to 10:15 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are investigating a problem with the dashboard and reports being slow. We are actively reviewing this situation and are look for a solution and a root cause. We hope to have further updates soon.