Health iPASS - Appointment Reminder Outage – Incident details

Appointment Reminder Outage

Resolved
Partial outage
Started almost 2 years agoLasted 6 days

Affected

Email Services

Partial outage from 2:00 PM to 5:11 PM

SMS Services

Partial outage from 2:00 PM to 5:11 PM

Dashboard

Partial outage from 2:00 PM to 5:11 PM

Updates
  • Resolved
    Resolved

    Good morning,

    This issue is now fully resolved, and all cadences have been fully reinstated.

    Thanks for your patience,
    Health iPass Support

  • Update
    Update

    The team is continuing to monitor the fix put in place and has confirmed the current messages are sending out as planned.

    Please be mindful that past reminders for appointments in the upcoming few days may be impacted.

    • You may manually push out reminders by navigating to the dashboard menu
    • Using the GPS icon
    • This opens the launchpad where you may use the “Send SMS” selection

    Please log a ticket with any concern and examples of missed reminders.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Hello,

    We are investigating an issue with appointment reminders. We are attempting to re-run workflows to send out missing reminders as we are investigating. We hope to have further updates soon.

    Thanks for your patience,
    Health iPass Support