Health iPASS - Forms Outage - Exscribe clients – Incident details

Forms Outage - Exscribe clients

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

Forms

Operational from 7:31 PM to 10:31 PM

API

Operational from 7:31 PM to 10:31 PM

Exscribe

Operational from 7:31 PM to 10:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have been alerted that a fix has been released, we are currently monitoring the results.

    Thank you for your patience.

  • Identified
    Identified

    Hello,

    We have received reports from some of our clients using Exscribe
    that they are experiencing problems with forms not posting over.
    we have reached out to Exscribe support.
    they have communicated that they are currently working on a resolution. We should have further updates soon.

    Thanks,
    Health iPass Support