Health iPASS - "No patient found" errors – Incident details

"No patient found" errors

Resolved
Partial outage
Started over 1 year agoLasted about 5 hours

Affected

Payment Processing

Partial outage from 4:42 PM to 5:16 PM, Operational from 5:16 PM to 10:00 PM

CardConnect

Partial outage from 4:42 PM to 5:16 PM, Operational from 5:16 PM to 10:00 PM

Instamed

Partial outage from 4:42 PM to 5:16 PM, Operational from 5:16 PM to 10:00 PM

Vantiv/Worldpay

Partial outage from 4:42 PM to 5:16 PM, Operational from 5:16 PM to 10:00 PM

Sphere

Partial outage from 4:42 PM to 5:16 PM, Operational from 5:16 PM to 10:00 PM

Dashboard

Partial outage from 4:42 PM to 5:16 PM, Operational from 5:16 PM to 10:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Hello Health iPass clients,

    We implemented a fix and are currently monitoring the result.

    Best,

    Brendan

  • Investigating
    Investigating

    Hello Health iPass client,

    We are currently investigating an incident related to being unable to find a patient when searching for them in One Time Payments and Patient360. We hope to have further updates soon.

    Best,

    Health iPass Support