Health iPASS - Bill Status is "Paid" for all Bills Generated – Incident details

Bill Status is "Paid" for all Bills Generated

Resolved
Degraded performance
Started over 1 year agoLasted about 22 hours

Affected

Database

Operational from 6:00 PM to 9:26 PM, Degraded performance from 9:26 PM to 3:33 PM

Payment Processing

Degraded performance from 6:00 PM to 9:26 PM, Operational from 9:26 PM to 3:33 PM

CardConnect

Degraded performance from 6:00 PM to 9:26 PM, Operational from 9:26 PM to 3:33 PM

Instamed

Degraded performance from 6:00 PM to 9:26 PM, Operational from 9:26 PM to 3:33 PM

Vantiv/Worldpay

Degraded performance from 6:00 PM to 9:26 PM, Operational from 9:26 PM to 3:33 PM

Sphere

Degraded performance from 6:00 PM to 9:26 PM, Operational from 9:26 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    Hello Health iPASS Clients,

    At this time, we have released a code fix to ensure no further erroneous changes to a bill's status and we have corrected the status of all affected bills to the status they were prior. If you notice any lingering affects please update the ticket you previously opened or submit a new ticket by emailing help@healthipass.com and we will investigate the individual cases.

    We appreciate your patience and continued partnership!

    Thanks,

    Health iPASS Support

  • Monitoring
    Monitoring

    Hello Health iPASS Clients,

    We implemented a fix and are currently monitoring the result. We are working on correcting the current billing data. We'll keep you updated as we finish making corrections.

    Best,

    Health iPASS Support

  • Investigating
    Investigating

    Hello Health iPASS Clients,

    We have verified an issue with bill generation that changed the status of all bills to a "paid" state if the statement file was uploaded within the past 24 hours. We are investigating the root cause and will deploy a fix as soon as possible. We will provide further updates as we have them.

    We appreciate your patients and continued partnership.

    Best,

    Health iPASS Support