Health iPASS - OTP Service disruption – Incident details

OTP Service disruption

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Database

Operational from 8:16 PM to 9:14 PM

Email Services

Operational from 8:16 PM to 9:14 PM

Forms

Operational from 8:16 PM to 9:14 PM

Mobile Services

Operational from 8:16 PM to 9:14 PM

SMS Services

Operational from 8:16 PM to 9:14 PM

API

Operational from 8:16 PM to 9:14 PM

Updates
  • Resolved
    Resolved

    Hello, we have released a code fix and at this time the incident has been resolved.

    If you notice any issues persisting, please update the ticket you previously opened or submit a new ticket by emailing help@healthipass.com and we will investigate the individual cases.

    We appreciate your patience and continued partnership!

    Thanks,

    Health iPASS Support

  • Monitoring
    Monitoring

    A fix has now been released to address issues with OTP; we will continue to monitor for any issues.

    Thank you.

  • Identified
    Identified

    We have Identified an issue with the ability to take ONE-TIME PAYMENTS we are currently working on releasing a fix please stand by for further updates.