Health iPASS - OTP Problems with Instamed Processor – Incident details

OTP Problems with Instamed Processor

Resolved
Degraded performance
Started about 1 year agoLasted 3 days

Affected

Payment Processing

Degraded performance from 2:30 PM to 1:00 PM, Operational from 1:00 PM to 5:00 PM

Instamed

Degraded performance from 2:30 PM to 1:00 PM, Operational from 1:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    Hello Health iPass Clients,

    This issue has been resolved.

    Best,

    Health iPass Support

  • Monitoring
    Monitoring

    Hello Health iPass Clients,

    We are monitoring the situation after release. Please update any open tickets if you continue to have issues.

    Best,

    Health iPass Support

  • Identified
    Identified

    Hello Health iPass Clients,

    We have found the issue and are working to correct it. To summarize the problem: we have encountered a network problem when trying to receive required data from Instamed. We can provide additional details in any open tickets about root cause if needed. We will release a fix after hours today as the fix is expected to cause some down time.

    We appreciate your continued patience as we work through this.

    Best,
    Health iPass Support

  • Investigating
    Investigating

    Hello Health iPass Clients,

    Those clients using Instamed for processing payments are experiencing an outage when trying to make payments through One-Time Payments. Running payments through Patient360 does seem to work for some of our clients. We are currently investigating this incident and hope to have further updates soon.

    Best,

    Health iPass Support