Health iPASS - PRIORITY: Users Reporting Slowness in HiP – Incident details

PRIORITY: Users Reporting Slowness in HiP

Resolved
Partial outage
Started about 1 year agoLasted about 7 hours

Affected

Forms

Partial outage from 1:38 PM to 9:01 PM

Dashboard

Partial outage from 1:38 PM to 9:01 PM

Updates
  • Resolved
    Resolved

    Thank you for your patience. Performance has been restored.

    Details:
    Our technical team has confirmed that the incident arose in addressing a critical 3rd party (Google) security update which contained a bug.

    As soon as we identified the issue, we took immediate action to roll back the update.  All system performance was verified as operational at 10:30am CDT.


    Thereafter, we remained vigilant in confirming positive client results.

    Next steps:
    Your security and satisfaction are our top priorities.  We are currently awaiting a revision from Google that will resolve this bug and to ensure that it does not cause any further user interface issues in browsers. We remain committed to full resolution as swiftly as possible and will monitor closely to ensure no ongoing impact.

    If you have any questions at all, please log or update your existing ticket. Thank you for your trust and your partnership!

    Your Health iPASS Team

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Some users are reporting issues regarding slowness when logging into Health iPass,  Please log a ticket with specific examples.  We are investigating at a top priority and will keep you informed.  Thank you for your patience on this!