Health iPASS - Forms Not Posting – Incident details

Forms Not Posting

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

Forms

Degraded performance from 3:57 PM to 5:01 PM

API

Partial outage from 3:57 PM to 5:01 PM

Exscribe

Partial outage from 3:57 PM to 5:01 PM

Updates
  • Resolved
    Resolved

    Hello Health iPass Clients,

    We have found that the form posting issue was caused by an Exscribe update rolled out on the 9th which caused an authentication error. They have since rolled the update back. We can confirm that we were able to re-establish a connection this morning and are no longer receiving an error from Exscribe. Reposting forms should work, but if you continue to have any problems then please update the related support ticket and we will continue to review.

    Thank you for your continued partnership!

    Best,

    Health iPass Support

  • Investigating
    Investigating

    Hello Health iPass Clients,

    We have received reports of forms not posting. We are currently investigating this incident. Retrying to post the form does seem to post the form in most cases. We hope to have further updates soon.

    Best,

    Health iPass Support