Health iPASS - Greenway API is Down – Incident details

Greenway API is Down

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

API

Major outage from 7:30 PM to 10:00 PM, Degraded performance from 10:00 PM to 10:30 PM

Greenway Intergy

Major outage from 7:30 PM to 10:00 PM, Degraded performance from 10:00 PM to 10:30 PM

Greenway PrimeSuite

Major outage from 7:30 PM to 10:00 PM, Degraded performance from 10:00 PM to 10:30 PM

Updates
  • Resolved
    Resolved

    Hello Greenway Clients,

    Greenway has stated that the incident has been resolved. We are seeing API traffic function as normal. If you are continuing to have any problems, feel free to open a ticket with us by emailing us at help@healthipass.com.

    Thanks for your continued partnership,

    Health iPASS Support

  • Monitoring
    Monitoring
    Hello Greenway Clients, We have noticed that the Greenway API is responding again. We have received no formal update from Greenway at this time, but are monitoring the situation carefully. We hope to receive a formal update soon. Thank you for your patience, Health iPASS Support
  • Identified
    Identified
    Hello Greenway Clients, We've determined there is an issue with Greenway's API connection. We have reached out to them and they have confirmed they are working on a fix, but don't have an ETA. While we are waiting for the API interface to be repaired we expect Appointment status, Demographic, Insurance, Image and payment posting to be non-functional. Additionally, appointments add-in and balance checks will also fail, so One Time Payments will not reflect a balance. We will provide updates as we receive them from Greenway. We appreciate your partnership and hope to have more information soon, Health iPASS Support